こちらでアルバムの販売もおこなっています

UAD apollo twin x 解像度変更時のノイズ

どこからどう見てもカッコ良すぎるオーディオインターフェース「apollo twin x」

もちろん僕が重視しているDACも最高レベルのダイナミックレンジを誇っているし、代替えする物が見つからないレベルのUAD プラグインの数々・・・

とりあえず欠点が見当たらないのですが・・・

ところがっ!!

DAWソフトで製作中の曲、ちょっと気が変わって解像度を48kHzから96kHzにしたところ、再生時に砂嵐のようなノイズだらけになり、まともに再生できません!下の設定に戻すと何事もなかったように再生できる。

もしやと思い、最初から96kHzの曲を立ち上げてもノイズだらけ。

というか、思い返せば動作が不安定。時々音が出なくなるし、DAW起動させて長時間ほったらかしにしておくと(ダメでしょう、これ)、DAW自体が操作不能になっていたり、調子よく再生していたら徐々にノイズが載ってきて、最終的に砂嵐になったり・・・なぜ??

もちろんいろいろ調べてみました。

いつも使っているProtoolsではなくて、マスタリングで使っているStudio oneとか昔使っていたLogic proとか。でもどれ使ったっておんなじ症状。

でも、iMacの内臓のオーディオ出力ではそんなことは起こらないんです。

「こ、これはまさかのapolloの反乱!?もしくは故障?」

そんなこと信じたくなかったのでさらに調べていくと「UADはconsoleを手動で立ち上げなきゃいけない。他の機種は自動で(!?)立ち上がってるのに・・・」と書いてあるのを発見しました。

(^^)/  自動で \(^^)

この言葉に強く魅せられた僕は、Consoleをそっと立ち上げてみました。

そしてLogic pro起動し、適当にデータ入れて、恐る恐る48から96kHzに変更しました。

結果、なにも問題なく解像度の変更に成功!!!

その後、どんなことをしても(解像度に関してですよ)ノイズも出なきゃ落ちることもなく、もちろん他のDAWでも同様にです!!

見事解決

なに、こんな簡単なことだった!?!?マニュアルに書いてあたっけ?

そもそもマニュアル読んだっけ???

謎が謎を呼ぶ展開になりましたが、無事に解決してしまったのと、困ってる人とか「故障じゃね?」って人も多いかもですので、記事にさせていただきました。

こんなに気の利いた記事を書くことなんて2度とできないと思います。それでは通常運転に戻ります〜

追記

ここまでの対処でかなり砂嵐の確率は減りましたが、まだたまに発生します。これがApolloが原因なのか、ケーブルの問題なのか(以前、ケーブル触ったら治ったことがあったので)まだよくわかりません。

しかも、放置してたら、自然に直ってることもあります。なんだか精神上よくない感じですし、制作中に作業が止まってしまうのは辛いです。

もしかするとインターフェースを変更するかもしれないです。

まあその前に、もう少し原因を探ってみます。

追記2

その後、システムのクリーンインストールしたりしました。結果かなり調子いいです!!

Consoleを立ち上げなくても、ほぼ問題なし!!ごくたまにノイズ発生することもありますが、そんな時はDAWを一旦終了して、Apolloの電源を入れ直すと見事に復活しています。

Apolloの使い勝手とか音質とかルックスとか、とにかく気に入ってるので、このまま長く使っていきたいです。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です